I tried to install the eclipse M2E plugin within my 5.1 Designer. It seems as this version already has pre-configured update sites to use under (Help -> Install New Software).

Even tough the M2E plugin that I need is available in the JUNO update site (http://download.eclipse.org/releases/juno) I can not install any plugin trough it. The installation always fails with the message "Installing Software has encountered a problem".

update site error

How can I use these update sites to install Third party plugins?

asked 19.09.2014 at 09:27

SupportIvyTeam's gravatar image

SupportIvyTeam ♦♦
1.3k92112118
accept rate: 77%

edited 19.09.2014 at 09:27


The pre-configured update sites are the once that match best for the ivy 5.1 designer as they rely on the correct platform (eclipse Juno). So basically it is a good idea to use them.

Anyway the error occurs because one of the sites seems to have a broken repository index. To walk around this problem you should disable the option "Contact all update sites during install to find required software" on the first page of the update wizard. Then the installation of M2E, or an update of Subclipse (SVN) works for me as expected.

disabled dependency resolution on other sites

link

answered 19.09.2014 at 09:32

Reguel%20Wermelinger's gravatar image

Reguel Werme... ♦♦
8.7k21854
accept rate: 69%

edited 19.09.2014 at 09:35

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×3

Asked: 19.09.2014 at 09:27

Seen: 1,548 times

Last updated: 19.09.2014 at 09:35