Has the HeartBleed-Vulnerabilty an impact on Xpert.ivy?

asked 11.04.2014 at 14:18

Nikel%20Weis's gravatar image

Nikel Weis
321262933
accept rate: 57%

edited 11.04.2014 at 14:18


You can patch the server independantly. Your linuxserver has to be patched and not you applicationserver to fix the vulnerability.

link

answered 11.04.2014 at 14:46

Daniel%20Oechslin's gravatar image

Daniel Oechslin
44271119
accept rate: 36%

Xpert.ivy itself does not use the library OpenSSL that was affected by the HeartBleed Vulnerability. So no Xpert.ivy is not affected. However, if you run Xpert.ivy Server on a Linux operating system your operating system may be affected and has to be patched. See answer from @Daniel Oechslin as well.

link

answered 14.04.2014 at 15:54

Reto%20Weiss's gravatar image

Reto Weiss ♦♦
4.2k172450
accept rate: 73%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×33

Asked: 11.04.2014 at 14:18

Seen: 849 times

Last updated: 14.04.2014 at 15:54