Hi Ivy Team,

I try to build Ivy 8 project with project-build-plugin-8.0.3 and Axon.ivy Engine 8.0.6 Slim All and found that I cannot build the project because org.apache.axis2.client.Options could not be resolved (some class in my project import this class).

The libraries exist on Designer under container Axon.ivy WS Call, no compile error within Designer but I could not find them on engine-path/system/plugins of the Engine.

asked 09.07 at 03:54

vinh_'s gravatar image

vinh_
6661115
accept rate: 40%


link

answered 09.07 at 04:04

Oliver%20Heer's gravatar image

Oliver Heer
196136
accept rate: 57%

Thanks Oliver Heer, I could solve the compile error.

(09.07 at 04:28) vinh_ vinh_'s gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×147
×44
×7

Asked: 09.07 at 03:54

Seen: 203 times

Last updated: 10.07 at 04:53