Hi ivy team,

Currently we are using ivy: Axon.ivy Engine 7.0.11.1903290958 In this version, we used Elastic search version 5.5.0 (default of the engine, defined here: https://developer.axonivy.com/doc/7.0/readme-engine )

But we run into the security check issue: Elastic search End of life version (check here: https://www.elastic.co/support/eol)

I want to setup an external Elastic search with the newer version to pass the security check.

So, my question is that: Which is the latest Elastic version that can be supported by Axon.ivy Engine 7.0.11.1903290958 ?

Thanks for your supporting,

DK

asked 24.06 at 05:41

khanh11166's gravatar image

khanh11166
515712
accept rate: 0%


Axon.ivy 7.0.x works only with Elasticsearch 5.5. Upgrading the Elasticsearch server can break the integration with the Axon.ivy Engine. There are no plans to upgrade Elasticsearch Server for Axon.ivy 7.

I strongly recommend the upgrade to Axon.ivy 8 which depends on Elasticsearch 7.3.

link

answered 24.06 at 05:45

Alex%20Suter's gravatar image

Alex Suter ♦♦
3.1k102247
accept rate: 84%

edited 24.06 at 05:46

Got it Alex, Thanks for the quick answer ;)

(24.06 at 05:49) khanh11166 khanh11166's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×44
×22

Asked: 24.06 at 05:41

Seen: 225 times

Last updated: 24.06 at 05:49