After setting up my Ivy environment with an IIS, I could not upload any large files. Where can I change that restriction?

The error message looks something like this:

Request timed out.

Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

Exception Details: 
System.Web.HttpException: Request timed out.

Source Error:

An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

Stack Trace:

[HttpException (0x80004005): Request timed out.]

asked 04.10 at 04:31

SupportIvyTeam's gravatar image

SupportIvyTeam ♦♦
1.3k88109116
accept rate: 75%

edited 04.10 at 05:19

Denis%20Huelin's gravatar image

Denis Huelin ♦
665


The default file size upload limit for IIS is only 30MB. A lot of customers want to increase this value. You can edit it in the Request Filtering Settings of the IIS.

alt text

This is further documented here.

link

answered 04.10 at 04:34

Denis%20Huelin's gravatar image

Denis Huelin ♦
665
accept rate: 100%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×121
×10

Asked: 04.10 at 04:31

Seen: 63 times

Last updated: 04.10 at 05:19