Hi all, I download axon ivy engine (version 7.1.0) and start the engine in demo mode. I also check the web server config and see that AJP port is enabled: alt text

But I check windows port and see no 8009 port listening. Do I need anymore config step to open the port?

asked 03.05 at 03:11

nguyen_to's gravatar image

nguyen_to
114
accept rate: 0%

Did you restart the engine afterwards?

(03.05 at 03:21) Alex Suter ♦♦ Alex%20Suter's gravatar image

yes, I also checked into the db - table iwa_systemproperty, two entries have expected values: WebServer.AJP.Enabled = true / WebService.AJP.Port = 8009

(03.05 at 03:35) nguyen_to nguyen_to's gravatar image

You don't have to configure anything else. Which tool did you use to check if the port is listening?

I tested with ivy 7.1.0 on windows and used the command: netstat -an

alt text

Do you have any security constraints? Like a firewall?

(03.05 at 08:28) Alex Suter ♦♦ Alex%20Suter's gravatar image

This port is not active in demo mode.

You must have a valid license and a system db must be configured.

link

answered 07.05 at 03:33

Alex%20Suter's gravatar image

Alex Suter ♦♦
1.7k61634
accept rate: 83%

Dear @Alex Suter, I also disabled my firewall and checked the port again but it still didn't work! alt text

Does the engine mode (currently demo mode, without license) affect this config?

link

answered 03.05 at 10:27

nguyen_to's gravatar image

nguyen_to
114
accept rate: 0%

edited 03.05 at 10:33

As I can see. Your engine is running on 8081? But your settings in your engine configuration ui is set to 8080? Please contact me via Skype ivyteamsupport

(03.05 at 10:32) Alex Suter ♦♦ Alex%20Suter's gravatar image

Okay, I will contact you tomorrow

(03.05 at 10:40) nguyen_to nguyen_to's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×23

Asked: 03.05 at 03:11

Seen: 108 times

Last updated: 07.05 at 03:33