I have a Xpert.ivy Engine/Server installed and plan to migrate to the latest version or to change my configuration.

  • Do I need a new License?

asked 03.10.2013 at 11:52

SupportIvyTeam's gravatar image

SupportIvyTeam ♦♦
985527286
accept rate: 75%

edited 07.10.2013 at 09:12

admin's gravatar image

admin ♦♦
11125


I have a Xpert.ivy 3.x Engine installed and don’t plan to migrate to the latest version:

  • In this case, no update of your license key is needed unless you change your configurations (servername, max. named users, max. concurrent sessions)
  • if you upgrade to the Enterprise Edition (clustering), there is an additional license fee charged
  • the max. named users and max. concurrent sessions are defined in your Xpert.ivy license contract. Changing these values cause an additional license fee!
  • Adding or changing your Xpert.ivyDesigner 3.9installation also need an additional license key. If you run a normal Xpert.ivy 3.9 engine, you have unlimited Designer licenses to use.
  • Remark: you have the right to update to the latest version of Xpert.ivy. Don’t hesitate to plan your migration soon. Contact our support (suppport@soreco.ch) or our Product Management (abalsiger@soreco.ch) for more information.

I have a Xpert.ivy 3.x Engine installed and plan to migrate to the latest version:

  • In this case, you need to update your license key to a “Xpert.ivy 5.x” version
  • If you don’t change the servername, the max. named users and max. concurrent sessions and don’t plan to use “ULC Core technology”, there will not be any extra charge
  • To generate this new license file, please contact our support (support@soreco.ch). Your license key will be generated equally to your existing 3.x engine license key
  • If you plan to use “ULC Core technology”, contact as well our support (support@soreco.ch) to know more about the extra licensing
  • All existing 3.x (and 4.x as well) contracts (incl. RLC charge) have the right to use HTMLDialog (Java Server Faces / JSF) web technologies provided with Xpert.ivy 5.x without any extra charge
  • You can convert your Xpert.ivy Designer 3.9 projects to your Xpert.ivy Designer 5.x environment. Remember that there will be manual work in addition

I have a Xpert.ivy 4.x Engine installed and plan to migrate to the latest version:

  • In this case, you need to update your license key to a “Xpert.ivy 5.x” version
  • If you don’t change the servername, the max. named users and max. concurrent sessionsthere will not be any extra charge
  • To generate this new license file, please contact our support (support@soreco.ch). Your license key will be generated equally to your existing 4.x engine license key
  • All 4.x existing contracts (incl. RLC charge) have the right to use HTMLDialog (Java Server Faces / JSF) web technologies provided with Xpert.ivy 5.x without any extra charge
  • You can convert your Xpert.ivy 4.x projects to your Xpert.ivy 5.x environment. Typically, there is no additional work needed.

What information does a Xpert.ivy 5.x engine license key need:

  • Product
  • Standard Edition (basic server / single server)
  • Enterprise Edition (clustered server / high availability)
  • Description
  • What kind of license is it? (production, test, education etc)
  • Host Name
  • Exact sever name (ex. “swbntsrv01”)
link

answered 03.10.2013 at 11:58

SupportIvyTeam's gravatar image

SupportIvyTeam ♦♦
985527286
accept rate: 75%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×2

Asked: 03.10.2013 at 11:52

Seen: 1,254 times

Last updated: 07.10.2013 at 09:12